Bienvenue sur le nouveau forum Jaec!

Jaec le forum est un forum Informatique proposant une réponse d'assistance en moins de 24H!
Les espaces de discussions sont très diversifiés, et le forum est riche en fonctionnalités
Tu peux nous rejoindre de façon gratuite, en 1 min!

Bug sur mon site

Entraide et discussions sur les langages WEB de base tel que HTML, JavaScript, Flash Player, etc
Entraide et discussions aussi bien pour les Webmaster que pour les visiteurs de sites Web
Riri l'inventeur
Membre actif de la communauté Jaec
Messages : 57
Inscription : lun. mai 21, 2018 3:44 pm
ton Niveau de connaissances en Informatique : Normal - Utilisation correcte d'Internet et d'éditeurs de texte
Contact :

Re: Bug sur mon site

Message par Riri l'inventeur » dim. mars 10, 2019 11:36 am

Bonjour
Après plein de manipulations pour tenter de rendre les images visibles chez les autres et quel que soit le support, j'ai écrit un nouvel article aujourd'hui même.
Mais pas mis en avant sur la page d'accueil cas je sais pas si les images passe chez les autres
Peut tu jeter un œil sur cette page et dire ce que tu vois.
https://riri-linventeur.wixsite.com/les ... /le-ludion

Sur quoi tu regarde ?
PC, tablette, mobile
Navigateur, OS, résolution d'écran

Merci à toi, ou d'autres qui voudraient se prêter au test, ce serait un grand service

Joshua admin
Site Admin
Messages : 118
Inscription : jeu. mars 02, 2017 8:48 am
ton Niveau de connaissances en Informatique : Haut - très bonne connaissances sur le fonctionnement de Windows, du Registre, des langages Web, PHP, JavaScript, HTML, etc
Contact :

Re: Bug sur mon site

Message par Joshua admin » mar. mars 12, 2019 7:02 pm

Sur IOS (téléphone) toutes les images fonctionne
Tu les vois toi?

Riri l'inventeur
Membre actif de la communauté Jaec
Messages : 57
Inscription : lun. mai 21, 2018 3:44 pm
ton Niveau de connaissances en Informatique : Normal - Utilisation correcte d'Internet et d'éditeurs de texte
Contact :

Re: Bug sur mon site

Message par Riri l'inventeur » mar. mars 12, 2019 8:00 pm

Joshua admin a écrit :
mar. mars 12, 2019 7:02 pm
Tu les vois toi?
Oui, sur l'ordi ou je travaille, je les ai toujours vu (soit en mode édition, soit en tant que simple visiteur)
C'est sur un autre ordi et un téléphone sans carte sim qui me servent à faire des test que certaines images ne s'affichaient plus. Ainsi que des amis a Paris, toulouse, Cahors qui m'ont dit qu'il en manquait un bon paquet

Mais je crois que j'ai résolu le problème
Je pense avoir réparer plein de pages mais il en reste encore
Si tu fouilles partout tu trouveras encore qui s'affiche pas ou pas bien affichées, on en voit qu'une portion

Joshua admin
Site Admin
Messages : 118
Inscription : jeu. mars 02, 2017 8:48 am
ton Niveau de connaissances en Informatique : Haut - très bonne connaissances sur le fonctionnement de Windows, du Registre, des langages Web, PHP, JavaScript, HTML, etc
Contact :

Re: Bug sur mon site

Message par Joshua admin » jeu. mars 14, 2019 9:29 pm

Alors finalement le problème c'était quoi?

Riri l'inventeur
Membre actif de la communauté Jaec
Messages : 57
Inscription : lun. mai 21, 2018 3:44 pm
ton Niveau de connaissances en Informatique : Normal - Utilisation correcte d'Internet et d'éditeurs de texte
Contact :

Re: Bug sur mon site

Message par Riri l'inventeur » lun. mars 18, 2019 4:11 pm

Bonjour
Bon finalement tout est réparé (enfin je crois)

La solution

J'ai re-téléchargé toutes mes images en album partagé sur mon Google photo
Récupéré les nouvelles adresses à rallonge
Et modifier sur mon site toutes les adresses leurs faisant appel
En les intégrant dans leur code de "resizage"

Ce qui donne le code suivant pour une image
L'adresse entre les " " est différente pour chaque image bien sur

Code : Tout sélectionner

<html><head>
<meta name="viewport" content="width=device-width, initial-scale=1"><style>
.responsive { width : 100%;max-width: 530px;height: auto;}</style></head><body>
<img src="https://lh3.googleusercontent.com/FdeXOTKkjpHmc7tWZku2K6D_pBVsHmmGidjxrXfITt9UTFR7kN00qGw6dNgAE1Gis9aLpIiCuzQJnZFawczYSIszT1BUlbVnfUx846oaHBkSShTQTlKkceupDRLnEOAtHuZ1A4C5g1f46bT2bSlt0CDwRP8u8ysGxmgO1xL1muy-Ph-zEYVt4C40VlXv5XYc07vvQOa12zuULC3Q_VKn2IFFdOHRAtH4sxkH8Jc2SdsG_PQtvmK79bKSH9L9v-c4bvEZ4RWVBcjAhyKggZX8l8_P6rJrusoYruHm7UUxovqsgwu_ABFVs97wMLfOD3sLyZMLaF00IqdIjUkFLDblh38wIo4WVx7oZM2FPUmplntW0Azx4DY69cyqjzkZBXw2wV89eI74Rk5kw8H-1-trqa5kp8xuKCbZpCG3Y4gO77lLQ42dhdUZ17Xw_CRot6OgSYUkM_dFpUvfkgAMDSl8gghWKrLOzzD43VAMWokFWDJXlFOTxuDDp-g8yzb9NWampGMR9Lhhtb1aQsKpuzGDAKi6-aNX0b0mqDayO6dmHVvbKaJVcrfdLM3k90LBk32smuUT_V-z1ROecaMrAEE5lYJHae1RS5-WjJ3HXaUB6_BtR6mFpxFgWDPKO9WndEUKZpA4k4NGfXbBb9tM3bERE_lLS6mVBCA=w530-h373-no"alt=" tour souvenir" class="responsive"> 
</body></html>
Selon les statistiques, plus de 300 dimensions écrans différents ont visité le site, que ce soit des PC, tablettes ou téléphones

Voilà A+

Joshua admin
Site Admin
Messages : 118
Inscription : jeu. mars 02, 2017 8:48 am
ton Niveau de connaissances en Informatique : Haut - très bonne connaissances sur le fonctionnement de Windows, du Registre, des langages Web, PHP, JavaScript, HTML, etc
Contact :

Re: Bug sur mon site

Message par Joshua admin » lun. mars 18, 2019 7:08 pm

Ces codes sont très longs, Ils vont sûrement mettre le bazar dans le code de la page

Riri l'inventeur
Membre actif de la communauté Jaec
Messages : 57
Inscription : lun. mai 21, 2018 3:44 pm
ton Niveau de connaissances en Informatique : Normal - Utilisation correcte d'Internet et d'éditeurs de texte
Contact :

Re: Bug sur mon site

Message par Riri l'inventeur » mar. mars 19, 2019 11:53 am

Hé bien non, justement ça marche
Espérons que ça dure

Joshua admin
Site Admin
Messages : 118
Inscription : jeu. mars 02, 2017 8:48 am
ton Niveau de connaissances en Informatique : Haut - très bonne connaissances sur le fonctionnement de Windows, du Registre, des langages Web, PHP, JavaScript, HTML, etc
Contact :

Re: Bug sur mon site

Message par Joshua admin » mar. mars 19, 2019 7:31 pm

Et la Plot Twist, Google Photo ferme ( J'espère que ça va pas arriver)

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité